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MozyHome, Windows, End User, English Change...
Article Reference ID: 172
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ConnectionError1

Cause

The connection failed.

Explanation

The Internet could be experiencing a large amount of traffic, a firewall could be blocking communications, or your Internet service provider could not be forwarding your traffic

Solution
  • Retry the backup again. You can manually start the backup by doing the following:

    Double-click the MozyHome icon in the system tray MozyHome icon, then click Start Backup.

  • If you are using a firewall, make sure it is configured so that MozyHome has permissions for inbound and outbound Internet access. See Using MozyHome with a Firewall for more information.
  • Internet traffic often peaks at the top of the hour. If you have scheduled your back ups at the top of the hour such as at 3:00, try scheduling your backups just off the top of the hour at 2:53 or 3:09).
  • If the error persists, send the following information to technical support at support@mozy.com:
    • Which Operating system are you using (such as Windows XP or MAC OS X)?
    • What version of MozyHome you are using (see Viewing the Client Version)?
    • What firewalls are enabled on your computer?
    • Are you using a router and does it have a firewall enabled?
    • What anti-virus or anti-spyware software are you running on your computer?
    • Which error code are you seeing (such as ConnectionError1)?
    • Attach the following log file: C:\Program Files\MozyHome\Data\MozyHome.log

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