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Windows, End User, English Change...
Article Reference ID: 3544
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ConnectionError5

Cause

The network connection failed when receiving data, or the checksums didn't match during validation.

Solution


  • In some cases there may be a temporary communication problem between your computer, the Internet, and the Mozy servers. As soon as the connection is available again, your backups will resume automatically.

  • Retry the backup again. You can manually start the backup by doing the following:

    Double-click the MozyHome icon in the system tray MozyHome icon, then click Start Backup.

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