Logo
Windows, End User, English Change...
Article Reference ID: 3537
Home

ConnectionError4

Cause

Your computer either rebooted or shutdown during the backup process.

Solution


  • Retry the backup again. You can manually start the backup by doing the following:

    Double-click the MozyHome icon in the system tray MozyHome icon, then click Start Backup.

Note: MozyHome keeps track of which files have already been backed up, and your previously backed up files are safe.

Please let us know if the information on this page was helpful. And if not, what we can do to improve it. Please leave your feedback here.

If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.