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Article Reference ID: 3597
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ConnectionError2

Cause

The Internet connection to the Mozy servers failed.

Explanation

After the initial connection, a send error was received and the connection terminated. ConnectionError2 can occur during a backup or a restore.

Solution
  • Ensure there is sufficient bandwidth on your Internet connection.
  • Ensure hardware resources (CPU, RAM, hard drive I/O) are available.
  • Verify that no other applications are causing high latency on your Internet connection.
  • In some cases there may be a temporary communication problem between your computer, the Internet, and the Mozy servers. As soon as the connection is available again, your backups will resume automatically.
  • Retry the backup again. You can manually start the backup by doing the following:

    Double-click the MozyHome icon in the system tray MozyHome icon, then click Start Backup.

Note: MozyHome keeps track of which files have already been backed up, and your previously backed up files are safe.

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