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MozyHome, Macintosh, End User, English Change...
Article Reference ID: 3863
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FilesystemError2

Cause

MozyHome was unable to open or backup one or more files. (MozyHome cannot backup password-protected, encrypted files, or open file on a network share.)

Solution


  • Remove any file passwords or encryption, check for open files on network shares, or deselect all such files from the MozyHome backup list.
  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

  • If the error persists, send the following information to technical support at support@mozy.com:
    • Which Operating system are you using (such as Windows XP or MAC OS X)?
    • What version of MozyHome you are using (see Viewing the Client Version)?
    • What firewalls are enabled on your computer?
    • Are you using a router and does it have a firewall enabled?
    • What anti-virus or anti-spyware software are you running on your computer?
    • Which error code are you seeing (such as ConnectionError1)?
    • Collect your log files and attach them to your email. See: Collecting Log Files

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