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Article Reference ID: 3857
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ConnectionError9

Cause

Unable to connect to Mozy servers.

Explanation

Several issues could cause this error the last time MozyHome attempted to back, including the Mozy servers were unavailable or the Internet was experiencing issues.

Solution


  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

  • Verify that other applications are not actively using your Internet connection.
  • Internet traffic often peaks at the top of the hour. If you have scheduled your back ups at the top of the hour such as at 3:00, try scheduling your backups just off the top of the hour at 2:53 or 3:09).

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