Logo
Macintosh, End User, English Change...
Article Reference ID: 3861
Home

ConnectionError8

Cause

Connection to Mozy timed out.

Explanation

Your network or the Internet might be experiencing a lot of traffic.

Solution


  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

  • Verify that other applications are not actively using your Internet connection.
  • Internet traffic often peaks at the top of the hour. If you have scheduled your back ups at the top of the hour such as at 3:00, try scheduling your backups just off the top of the hour at 2:53 or 3:09).

Please let us know if the information on this page was helpful. And if not, what we can do to improve it. Please leave your feedback here.

If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.