Logo
Macintosh, End User, English Change...
Article Reference ID: 3868
Home

ConnectionError7

Cause

No Internet access detected.

Explanation

Your computer was not connected to the internet when MozyHome was attempting to back up.

Solution


  • If you are using a firewall, make sure it is configured so that MozyHome has permissions for inbound and outbound Internet access. See Using MozyHome with a Firewall for more information.
  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

Please let us know if the information on this page was helpful. And if not, what we can do to improve it. Please leave your feedback here.

If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.