- Client Software
- Installing MozyHome
- Configuring MozyHome
- The Status Window
- Restoring Files
- MozyHome Online Account Pages
- Replacing a Computer
- Changing your password
- Collecting Log Files
- Uninstalling MozyHome
- Trouble Shooting
- Client Errors
- 0x000000f
- Account Errors
- AuthenticationError0
- Cancel Errors
- Connection Errors
- Encryption Errors
- Filesystem Errors
- InvalidKeyError0
- LicenseError1
- MozyHome Client Errors
- MozyHome Data Base Errors
- MozyHome Errors
- Mozy Server Errors
- MozyServerError
- MozyServerError1
- MozyServerError2
- MozyServerError3
- MozyServerError4
- MozyServerError5
- MozyServerError6
- MozyServerError7
- MozyServerError8
- MozyServerError9
- MozyServerError10
- MozyServerError11
- MozyServerError12
- MozyServerError13
- MozyServerError14
- MozyServerError15
- MozyServerError16
- MozyServerError17
- ReferrerFraud0
- Restore Download Errors
- Restore Errors
- UpdateRequired0
- Client Errors
- Mozy Basics
- What is MozyHome?
- What's so special about MozyHome?
- How do I upgrade to the latest version of MozyHome?
- How do I use MozyHome?
- How much does it cost?
- Which operating systems does MozyHome support?
- Is MozyHome secure?
- How does Mozy respect my privacy?
- How does MozyHome remote backup help me comply with the HIPAA security and privacy rules?
- Is MozyHome HIPAA compliant?
- Are there any file types or sizes that I can't back up?
- How many files can I back up?
- Will MozyHome back up everything?
- How does MozyHome protect my data?
- Is there a limit to what I can back up with MozyHome Unlimited?
- How do I know that my data is safe and secure?
- How often can I restore my data?
- Can I share my backed up data with others?
- Does MozyHome support external drives?
- Does MozyHome support network drives?
- What happens if I delete a file accidentally?
- Where do I find my referral code?
- Configuring MozyHome
- Can I use MozyHome if I am behind an HTTPS proxy?
- How do I change my password?
- How do I change the email address associated with my account?
- What happens if I delete a file marked for backup?
- Why can't I find the MozyHome configure window?
- How do I get more storage space?
- How do I cancel my MozyHome account?
- How do I change the credit card on my MozyHome account?
- Can I change my encryption key?
- How do I delete a machine from my account?
- Can I view or edit my files on the Mozy servers?
- How do I upgrade from MozyHome Free to MozyHome Unlimited?
- What should I do if I lose my private encryption key?
- How do I change my account user name?
- I registered, but I never got a confirmation email.
- How do I migrate from one computer to another?
- How do I view hidden files?
- How do I migrate from one platform to another?
- How do I add a machine to my Mozy account?
- How do I replace my machine with a new one?
- Backing Up
- Which files should I back up?
- I have a small business. Can I back up my server with MozyHome?
- Why isn't MozyHome backing up exchange files?
- How can I view backup status?
- How long does it take to back up?
- Will subsequent backups take as long as the first?
- What if I lose my connection to MozyHome during a backup?
- How do I delete old backups?
- My backup stopped and when I restarted it, it started over again. Why?
- What file system paths are not backed up by MozyHome?
- Restoring
- How do I restore my data?
- Where do I put my restored files for common applications?
- Why can't I see my deleted files when doing a Web restore?
- How do I change the date for the files I want to restore?
- Why am I asked if I want to initialize/format the disk when I plug in my hard drive restore?
- Why did I get a .dmg file instead of a .zip file for my restore?
- Where is MozyHome for Mac's decrypt utility?
- Performance
- Why does Mozy show a different quota on the website than it does in the client?
- Why does MozyHome show a different quota on the website than it does in the client on Snow Leopard?
- What does reticulating splines mean?
- Mozy is not uploading data fast enough.
- Why do I keep getting a ConnectionError1?
- Why am I getting an AccountError5?
- How do I contact support?
ConnectionError3
Cause
The Internet connection to Mozy servers failed.
Explanation
After the initial connection, a receive error was received and the connection terminated. ConnectionError3 can occur during a backup or a restore.
Solution
- Ensure there is sufficient bandwidth on your Internet connection.
- Ensure hardware resources (CPU, RAM, hard drive I/O) are available.
- Verify that no other applications are causing high latency on your Internet connection.
- In the case of multiple occurrences of ConnectionError3, check the MozyHome history for subsequent ../tasks/servererror6.html#task_DBE572C4CCDF4F1C8B8C5430CDF8C887 messages. To view the history, click the MozyHome icon in the menu bar, click Status, then click Backup History.
- Allow enough time for MozyHome to upload your backup files or download your restore files. For backups, you may want to select Automatic on the Schedule in the preferences window, and set the maximum number of backups per day to 12 to ensure all files are uploaded.
- In some cases there may be a temporary communication problem between your computer, the Internet, and the Mozy servers. As soon as the connection is available again, your backups will resume automatically.
- Retry the backup again. You can manually start the backup by doing the following:
Click the MozyHome icon in the menu bar
, then click Start Backup.
Note: MozyHome keeps track of which files have already been backed up, and your previously backed up files are safe.
Please let us know if the information on this page was helpful. And if not, what we can do to improve it. Please leave your feedback here.
If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.
