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Article Reference ID: 3876
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ConnectionError3

Cause

The Internet connection to Mozy servers failed.

Explanation

After the initial connection, a receive error was received and the connection terminated. ConnectionError3 can occur during a backup or a restore.

Solution


  • Ensure there is sufficient bandwidth on your Internet connection.
  • Ensure hardware resources (CPU, RAM, hard drive I/O) are available.
  • Verify that no other applications are causing high latency on your Internet connection.
  • In the case of multiple occurrences of ConnectionError3, check the MozyHome history for subsequent ../tasks/servererror6.html#task_DBE572C4CCDF4F1C8B8C5430CDF8C887 messages. To view the history, click the MozyHome icon in the menu bar, click Status, then click Backup History.
  • Allow enough time for MozyHome to upload your backup files or download your restore files. For backups, you may want to select Automatic on the Schedule in the preferences window, and set the maximum number of backups per day to 12 to ensure all files are uploaded.
  • In some cases there may be a temporary communication problem between your computer, the Internet, and the Mozy servers. As soon as the connection is available again, your backups will resume automatically.
  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

Note: MozyHome keeps track of which files have already been backed up, and your previously backed up files are safe.

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If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.