Logo
Macintosh, End User, English Change...
Article Reference ID: 3862
Home

ConnectionError0

Cause

The connection failed.

Explanation

The Internet connection to Mozy servers failed.

Solution
  • Retry the backup again. You can manually start the backup by doing the following:

    Click the MozyHome icon in the menu bar MozyHome icon, then click Start Backup.

  • If the error persists, send the following information to technical support at support@mozy.com:
    • Which Operating system are you using (such as Windows XP or MAC OS X)?
    • What version of MozyHome you are using (see Viewing the Client Version)?
    • What firewalls are enabled on your computer?
    • Are you using a router and does it have a firewall enabled?
    • What anti-virus or anti-spyware software are you running on your computer?
    • Which error code are you seeing (such as ConnectionError1)?
    • Collect your log files and attach them to your email. See: Collecting Log Files

Please let us know if the information on this page was helpful. And if not, what we can do to improve it. Please leave your feedback here.

If you were not able to find the information you were looking for, or you need assistance with a Mozy product, please contact Mozy Support.